How to submit a support ticket

If are running into technical issues with your subscription, you can submit a support ticket

Please make sure to provide screenshots and where possible. Console logs and .HAR files are a huge benefit to us too. Instructions on how to collect each are below.

For those not using the Chrome browser, the process is similar for all other browsers, however each browser may have a slightly different way of accessing the developer window. Google is your friend!

Console Logs (Chrome Browser)

To retrieve a console log:

- open the ' developer window' by pressing F12 on your keyboard while viewing the matte paint website. 
- In this window you will see a tab named " Console". Open this tab
- Next, perform the actions to produce the error you are reporting.
- Lastly, right click in the console area and choose "save as" and send this file to us.


.HAR Files

The .HAR file allows us to see, in detail, the processes and issues that you are running into. They are a fantastic resource for troubleshooting and everyone should know how to save them. The process is very simple:

Google Chrome

  1. Close all incognito windows in Google Chrome.
  2. Open a new incognito window in Google Chrome.
  3. Go to More Tools > Developers Tools.
  4. In the Developer Tools pane, choose the Network tab.
  5. Check the Preserve Log checkboxto record all interactions.
  6. Visit the page and complete the steps that trigger the issue.
  7. Choose the Network tab.
  8. Click the down arrow to export the HAR file.
  9. Save the HAR file.

Safari

  1. Ensure that Show Develop menu in menu bar checkbox is checked under Safari > Preferences > Advanced.
  2. Choose File > Open New Private Window.
  3. Visit the web page where the issue occurs.
  4. Choose Develop > Show Web Inspector. The Web Inspector window appears.
  5. Complete the steps on the page that trigger the issue.
  6. Select the Network tab.
  7. Click Export on the upper right side of the pane.
  8. Save the HAR file.

Firefox

  1. Close all private windows in Firefox.
  2. Open a new private window in Firefox.
  3. Go to Tools > Developer > Network or ctrl-shift-E.
  4. Visit the page and complete the steps that trigger the issue.
  5. Choose the Network tab and right-click and then select Save All As Har.
  6. Save the HAR file.

Once you follow one of the processes above please submit the file with your support ticket.


Taking these steps should only take a moment and will ensure we can troubleshoot the problem to our best ability and often with no further steps needed by you.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.